ロリポップのWordPressのブロックエディタの致命的エラー問題の対処方法がわかりました


絶対に見たいとは思わない、「エディターで予期しないエラーが発生しました。」の表示ですが、この問題の原因っぽいことがわかりました。

それは、SSLです。

ロリポップの契約サイトのWordPressで、「https://」化するともれなくエラーになり、ブロックエディターが使えなくなり、クラシックエディターしか使えなくなります。

致命的エラーの対処方法

ダッシュボードの設定-一般から

WordPress アドレス(URL)

サイトアドレス(URL)

の両方のアドレスをhttp://に修正してください。

これでとりあえずブロックエディタが使えるようになります。

コメントを残す

メニューを閉じる